通达信分时打板公式

请帮助编辑通达信 分时图公式

分时均线:=SUM(C*V,240)/SUM(V,240);
比值:=c/均线;

想要一个通达信的分时线买卖点公式指标!谢谢!

分时交易
A1:=(VOL/CLOSE)/2;
A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
机构买盘:A2,LINETHICK3, COLORRED;
机构卖盘:A3,LINETHICK3,COLORGREEN;
散户买盘:A4,COLORMAGENTA;
散户卖盘:A5,COLORWHITE;
机构买:CROSS(机构买盘,机构卖盘);
DRAWTEXT(机构买,机构买盘,'★'),COLORRED;
机构卖:CROSS(机构卖盘,机构买盘);
DRAWTEXT(机构卖,机构卖盘,'☆'),COLORWHITE;
{本文来源:小牛股票公式网www_028588_com }
分时奥秘
多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
空 :(eMA(多,55))*1,precis1,coloryelLOW;
界:(2),precis1,colorcyan;
轴:(0),precis1,colorblue;
tp:=cross(多,界);
tp1:=cross(多,空) AND 空>=0;
DRAWTEXT(TP ,5,'追'),coloryelLOW,LINETHICK0;
DRAWTEXT(TP1 ,10,'买'),COLORgreen,LINETHICK1;
分时涨停
交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
k17:=high/dynainfo(4)<(1+3/100);
k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
k25:=k17 and k22 and k23 and k14 and k8 and k11;
主动买:=transactvol(1,0)/10000;
主动卖:=transactvol(2,0)/10000;
主动买量:=SUM(主动买,0);
主动卖量:=SUM(主动卖,0);
主动净量:=主动买量-主动卖量;
分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
vertline(k25,0),LINETHICK3,coloryelLOW;
FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

通达信分时图显示公式

100*HHV(H,0)/LLV(L,0)-100;

求高手写个通达信分时图选股公式

通达信自带雷达设置一下就可以了,也可以输入 81或83查看

服装打板公式

服装打板公式

衣服打板公式

这个很难一下子说清哟,你最好去书店看看.